Results 1 to 2 of 2

Thread: 2001 Honda CBR 929 Bike is running rough especially when I 1st take off at low RPMS

  1. #1
    Not been here that long PACBR929ERION's Avatar
    Join Date
    Aug 2019
    Location
    Central PA
    Posts
    2

    Bikes:
    2001 Honda CBR 929 RE Erion

    Default 2001 Honda CBR 929 Bike is running rough especially when I 1st take off at low RPMS

    So I I have a '01 929 Erion with 27K miles on it and it sat all last summer in my grandfathers heated garage because I had a hernia which required surgery so my summer was shot last year. An I properly stored it away for the winter putting fresh non ethanol gas with a mix of Fuel Stabalizer in it after I changed the oil with Honda GN4 10w40 oil with a K&N oil filter in November 2018 and then took it out for a 30 minute ride which it ran great before I put it away for the winter.
    I got it out in May and it ran fine for the first 5-6 times I rode it but the last few times I rode it I thought I heard a slight misfire which is hard to hear with a helmet on and I still had the fuel in my tank from November 2018 so I filled up a gallon tank of gas and added half a bottle of Lucas Fuel Injector Cleaner in with it and I put it in my tank (which I've used many times with this bike) but I didn't ride it until a few days later and all of a sudden it started running rough when Id go to take off in the lower RPMS it stumbles and I have to get on it so it doesn't stall out. An when I'm doing 60 mph it still sounds like it's missing and runs rough so I just parked it. I bought new NGK Iridium Plugs for it which it needed bad anyways so I put the Plugs in and checked the Fuel Pressure Regulator while the tank was off and it didn't drip. So I put it all back together and started it up and it idled nice and smooth at 1K RPMS and When I'd rev it up it sounded great. So I thought it was fixed. I went to leave the garage and it started hesitating and misfiring when I put it in gear like before. I'm seriously getting annoyed I don't want to just keep throwing parts at it since it could be a number of things. I've been told to check the battery but my battery starts up every time, change the coils,new fuel filter, new fuel pump and even a new FPR since sometimes they'll go bad and not drip. I don't know what to do! Has anyone ever had this happen to them before??? If so Please let me know what the problem was.

  2. #2
    Not been here that long
    Join Date
    Oct 2019
    Location
    South Africa
    Posts
    1

    Default Re: 2001 Honda CBR 929 Bike is running rough especially when I 1st take off at low RP

    Iím having the exact same problem now and donít know what it could be

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

You can help to support this site by making a donation below
(even a small donation makes a big difference)
 
Make payments with PayPal - it's fast, free and secure!